Pages

domingo, 3 de marzo de 2013

Algoritmo que muestra los números pares entre 1 y 100 - Pseudocódigo Diagrama de Flujo

Desarrollar el pseudocodigo y diagrama de flujo de un algoritmo  que muestre los números pares que hay entre 1 y 100.


Pseudocódigo
Proceso NumerosPares
Escribir "Los numeros pares entre 1 y 100: ";
num <-1;
Mientras num <= 100 Hacer
Si num%2 = 0 Entonces
Escribir num;
FinSi
num <- num + 1;
FinMientras
FinProceso


13 comentarios:

Anónimo dijo...

habia una vez un perro llego otro y eran dos... gracias por su atencion

Sora Lop dijo...

te falto agregar la variable num. antes de num<-1
Definir num como entero;

Tony Doble R dijo...

Interesante, ahora has uno para numeros primos.. te creo xD

Anónimo dijo...

aun que un gran dolor lastime mis sentimientooos me volveréte mas fuerte lo voy a demostrar voy a llevar con migo cadA momento en que su amor me brindo calor yo era un niño feliz carente de problemas y a pesar de la pobreza la tristeza no fue tema en mi infancia gracias al enorme esfuerzo de mis padres para que yo no pasara frió mucho menos hambre me enseñaron que las cosas tan pequeñas se olvidan pero son estrellas.

Anónimo dijo...

Si en realidad no fuera aquel que yo creía ser , podrás mostrar con convicción quien realmente eres tu , seras capaz de no caer sin tu disfraz , mi corazón se rompe igual que un frac de cristal , todo tan lento y con dolor.

Y Caí en un abismo oscuro y sin final , escape con rapidez , salve mi vida.

Leo M'g dijo...

Gracias ahora ya se como hacerlo

You Porn dijo...

Nos parece increíble tu trabajo, queremos contratarte como programador para nuestra página web.

Redtube dijo...

Nos parece increíble tu trabajo, necesitamos mas personas emprendedoras como tu y queremos contratarte como programador para nuestra página web.

Anónimo dijo...

.hijo de puta que lea esto :v

Anónimo dijo...

siganme como Jorge Adrian Juarez y soy buena onda

el que manda aqui y tu gfa dijo...

muy buen trabajo deberias de subir el de numeros impares

Unknown dijo...

Buen trabajo guey

Anónimo dijo...

¿Que le dijo un gato a otro gato ?

MIAU!.

Publicar un comentario