Pages

martes, 12 de marzo de 2013

De kilos a libras - Diagrama de flujo

Diseñar un diagrama de flujo de un programa que permita convertir una cantidad ingresada en kilogramos a libras.
Solución:

PSEUDOCODIGO
Proceso KilosLibras
Escribir "CONVIERTE DE KILOS A LIBRAS";
Escribir "Ingresar (Kg): ";
Leer kilos;
libras <- 2.20462262*kilos;
Escribir "=> ",libras," lb" ;
FinProceso

6 comentarios:

Anónimo dijo...

no sirve

Anónimo dijo...

quiero un algoritmo de eso

manue solorzano dijo...

hya programacion de este ejercicio para jave eclipse?

Anónimo dijo...

#include
#include
#include
void main ()
{
float k,l;
cout<<"convierte kilos a libras:";
cin>>k;
k=2.2;
l=k*2.2;
cout<<"cantidad de libras:"<<l<<endl;
getch();
}

Anónimo dijo...

QUITAN LAS COMAS PORQUE NOSE PODIA INGRESAR OK AHIESTA HECHO :)DE SU AMIGOESTIVENS RIVERA DELGADO

#include<,i,o,s,t,r,e,a,m.h>
#include<,c,o,n,i,o.h>
#include<,m,a,t,h.h>
void main ()
{
float k,l;
cout<<"convierte kilos a libras:";
cin>>k;
k=2.2;
l=k*2.2;
cout<<"cantidad de libras:"<<l<<endl;
getch();
}

juan carlos añazco pazos dijo...

KgLb Converter Units, es una rapida y sencilla app para convertir libras a kilogramos.

https://play.google.com/store/apps/details?id=com.anazco.juan.kglbconverterunits&hl=es

Publicar un comentario en la entrada