Pages

domingo, 24 de marzo de 2013

Suma y promedio de 10 números - Diagrama de Flujo

Realizar un diagrama de flujo de un programa que permita la carga de 10 valores por teclado y muestre la suma de los valores ingresados y su promedio.


Pseudocódigo
Proceso SumaNumeros
suma<-0;
// se pide que se ingrese los numeros
Para i<-1 Hasta cant Con Paso 10 Hacer
Escribir "Ingrese el numero ",i;
Leer numero;
suma <- suma + numero;
FinPara
Escribir "La suma es: ",suma;
Escribir "El promedio es: ", suma/10;
FinProceso


1 comentarios:

yulieth diaz dijo...


Perímetro de un triángulo - Diagrama de Flujo
Ejercicio: Realizar el diagrama de flujo para hallar el perímetro de un triángulo, el valor de los lados del triángulo se debe ingresar por teclado.




Pseudocódigo
Proceso Perímetro Triangulo
Escribir "PERIMETRO DE UN TRIANGULO";
Escribir "Ingresar los lados: ";
Escribir "Lado 1: ";
Leer L1;
Escribir "Lado 2: ";
Leer L2;
Escribir "Lado 3: ";
Leer L3;
Perímetro <- L1+L2+L3;
Escribir "Perimetro = ",perimetro;
FinProceso

Publicar un comentario en la entrada