Pages

miércoles, 20 de marzo de 2013

Suma de números pares en un rango - Diagrama de Flujo

Elaborar el diagrama de flujo de un programa que realice la suma de los números pares en un rango dado, los números  inferior y superior del rango deben ser ingresados por teclado.



Pseudocodigo
Proceso SumaNumerosPares
Escribir "SUMA DE NUMEROS PARES EN UN RANGO";
Escribir "Ingrese numero inferior: ";
Leer inferior;
Escribir "Ingrese numero superior: ";
Leer superior;
suma <- 0;
Mientras inferior < superior Hacer
//averiguamos si el numero es par
Si inferior%2=0 Entonces
suma <- suma + inferior;
FinSi
inferior <- inferior + 1;
FinMientras
Escribir "La suma de numeros pares es: ", suma;
FinProceso

1 comentarios:

Anónimo dijo...

Muchas gracias, me comi la cabeza 2 horas y te encontre.

Publicar un comentario en la entrada