Pages

martes, 26 de febrero de 2013

Imprimir 8 primeros múltiplos de un numero - Diagrama de Flujo y Pseudocódigo

Realizar el pseudocódigo y el  diagrama de flujo de un programa que imprima los 8 primeros múltiplos de un numero ingresado por el usuario.


PSEUDOCÓDIGO
Proceso MultiplosNumero
Escribir "Ingrese un numero: ";
Leer num;
Escribir "Los 8 primeros multiplos de ", num, " son: ";
Para i<-1 Hasta 8 Con Paso 1 Hacer
Escribir num*i;
FinPara
FinProceso

3 comentarios:

Anónimo dijo...

en DFD COMO SERIA

Anónimo dijo...

paja esto es poaja

miguel ramirez dijo...

en c# como es ayudenme por favor

Publicar un comentario en la entrada