Pages

lunes, 25 de febrero de 2013

Transformar peso en libras a kilogramos y longitud en pies a metros de un gato - Diagrama de Flujo

Realizar el diagrama de flujo que permita ingresar el nombre de un gato, su peso en libras y su longitud en pies. Se debe imprimir el peso en kilogramos y su longitud en pies.



PSEUDOCÓDIGO - PSeInt
Proceso DatosDelGato
Escribir "Ingrese el nombre del gato";
Leer nombre;
Escribir "Ingrese su peso en libras";
Leer peso;
Escribir "Ingrese su longitud en pies";
Leer largo;
peso <- peso*0.454;
largo <- largo*0.3048;
Escribir "El gato", nombre, " tiene ", peso, " kg y ", largo," m";
FinProceso



0 comentarios:

Publicar un comentario en la entrada